Gps bu 353s4

i can’t connect the external gps in realdash. The model is bu-353s4 is working on windows 10 but does not connect in real dash

The device seems to be NMEA compatible. Are you sure you are using the correct baud rate setting?

Edit: seems like the baud rate should be set to 4800

yes, I’m using it correctly, the connection is 4800, the gps even connects but it takes a long time for that

between 2 to 15 minutes to connect …, I tested it on another computer and it was the same thing

So it does work but takes minutes to connect? Send a debug log for analysis.

I’m sending, please try to solve this problem, I’m assembling a car in which the panel will only be the realdash and when using the car I can’t wait 5 to 15 minutes for the speedometer to start working.

The log I sent took about 20 minutes to connect, I think the file was approximately 214kb. I preferred to make a log to connect. I await news, thank you.

Unfortunately the log shows that RealDash never receives any data from your GPS device. It connects it as Prolific (<- note the misspell) Serial to USB (Com3), waits for 5 seconds to receive any data. When device does not send anything, connection is closed and tried again.

There is nothing much we can do about it, maybe the device needs something to be sent into it before it starts to transmit the data, but without testing on actual device I just do not know more.

tested on two android devices and worked normally … only on windows 10 that this happens. From what you said he waits the data for 5 seconds and tries a new connection … something else happens for him to connect at some point …, and the led is flashing indicating that he is sending data (in the gps manual) says that) and I run the diagnostics program that came on the CD which also shows that it is sending data normally. I thought it would be something related to the number of satellites …, if there is no solution you could indicate a list of external usb gps (similar to bu 353s4) that works on windows 10, thanks

As there are hundreds of different external GPS devices out there its impossible for us to create a list of supported devices. It could be the odd 4800 baud rate causing problem Windows, but I do not have any serial device using that baud rate to test on.

Thank you, manage to resolve. For those who have the same equipment (gps bu 353s4) installs an older pl2303 driver, I tried version and it worked immediately.