How to find an use internal Music Player?[Solved]


I searched tyhe forum but can’t find a topic werein is discribed were to find the internal Music Player and how to set it up.
I’d like to create a page which I can use to scan for music and play it through a playlist etc.

Can you help me with that?

Thanks in advance,


In Settings->User->Music Player select RealDash as a music player and choose a root folder where music files are.

See the Music Player example dash in Gallery->Examples, it uses a music list gauge as an example.

Thank you again :slight_smile: ,

I created a button, named it “Play” and asigned that to an action “Play Music” etc etc.
Everything works fine :smiley: , I found the action "rewind, forward and I think “toggle music playback shuffle” to shuffle the music, but were can I find the action to stop playing a song?

OK, I think I found a inbetween solution. The action is called “Toggle Pauzeer Muziek” in English probably “Toggle Pause Music”.
This action pauses the music but not stops it.
For now it works a bit. :slight_smile:

I am from the Netherlands and uses the Dutch version of RealDash. Not all translation are in a way that I can find all the appropriate action etc. Thats why I have all the questions, Sorry for that.

No problem. I know some translations are not very good. Let me know if you want to help with the Dutch translations. Its a big job though as current translation is way over 1000 lines long.


First, I would love to give a try. Let me know how to get in touch.

Second, Is there a way to stop the music from playing other than pause it? When I pause the music the player remains active which could cause draining the battery on a mobile device.

Third, in the navigation-mode I would like to have the option to mute the navigation-voice since its anoying on a highway when you have the music-player active.

Sincerely Ben

Send me an email and I will send you the localization files for you to take a look:

Actually we did measure the power consumption on one custom project and at least on that one the pause/stop did not have any difference on power consumption. This may be platform dependent though.

Try ‘Settings->Application->Navigation’ and disable the ‘Speak Navigation Instructions’ option.


Thanks. :slight_smile: