Linux version starting fullscreen

I’ve got RD setup on a Raspberry pi 4 and trying to get the application to load automatically when it boots up in the desktop. I added it to /etc/xdg/autostart and it launches when it’s suppose to, but it’s not starting in fullscreen. Is there a command line argument that I can add to it to make sure it launches full screen as if I launched it via the GUI?

Are your other settings saving correctly? As Linux version should always boot into whatever mode it was left for previously. Also make sure that your autostart is not running RealDash with other user account as settings are user specific.