Loading new dash onto Android headunit

I have Realdash on both my computer and my android head unit in my car. I created a dash on the computer and saved it to a flash drive. When I try to import or load the file from Realdash on my head unit, it says ,“no app can perform this function”

What do I need to do?

Open RealDash on the head unit, open the gallery, open select from file, select your file previously copied to the device.


I tried that and got the same message at the bottom of the screen of the realdash app. I’m not even given a chance to select the file.

How much does a file weigh (size)? attach it to the message here!

14,242 KB. It is only a test file. I made it see if the file would transfer from PC to head unit.
I tried to attach the file, but it would not let me.

I tried adding a background image to an existing dash on my head unit. It would not let me do that either. I got the same message.

14mb? Wow! Maybe something with the file itself?
Send it to me by mail! I’ll see!

It can’t be the size. I tried loading a much smaller file that was only KB in size and received the same message. Also, as noted before, I tried adding a background image in edit mode of a preloaded dash file and received the same message. It seems that if I try to load any external file to Realdash when using the android head unit, I get the same error.

Allow access to files!

I would if I could, but when I tried to attached the .rd file here it said invalid extension. I then tried to zip the file and attach it and it said the file was too large. This file size is only 547 KB.

What would you like me to do?

Did you mean to allow realdash to have permssions to access the files on the android head unit? If so, I thought I gave full permission for real dash to do that. Is there a certain setting I should change? Please let me know and sorry for the confusion.

As i remember is it not possible to use files cross platforms.

This is not true. I work with win10, after that I adjust it to android. Everything works.
Topikstarter does not even bother to reset the file to check how to help him? Maybe she’s worried that we will combine the idea?

:open_mouth: :astonished: :neutral_face: :mrgreen:

@CoTECH, I do not know if it helps now, but I just emailed you an attachment of one of the test files I tried to upload.

I was able to get it to work. I had to install a file explorer onto the head unit.

Yes. Everything opened for me too