Hi, I’m trying to connect my maxxecu via USB cable.

I can’t find the instructions or setting anywhere.

I’ve chosen maxxecu from the list
Then serial?

Then it asks for some form of config file. Where can I find this please?

Thanks in advance.

Yes, select MaxxECU and serial. No need to select any configuration file. Option is there just for future. Please note that serial connection to MaxxECU works only on Android version of RealDash.

So it won’t work on a windows tablet with usb? That’s unfortunate, I just bought one :disappointed_relieved:

Yes, it is a shame :frowning: MaxxEcu uses a custom serial driver on Windows and they have not shared the information needed to connect to it on Windows. I was able to figure it out on myself on Android, but on Windows I never got it to work.

I’ve tried to connect my s9+ and a galaxy Tab tonight and it doesn’t connect

Just pops up in the corner with an ftdi-serial or something and then goes off.

Could it be the adapter I’ve bought or is it because both devices are usb-c?

Thanks for your help.

Hard to say. I’m just now in process of adding new supported values to MaxxECU and on my tests it has worked fine. Try to disconnect-reconnect the cable while both are running. Also check that you did not accidently prevent RealDash a permission to use USB.