MYRD Dash update time

I noticed this morning when I imported a dash I worked on yesterday on a different computer it was not the updated version, I looked on MYRD and it no longer shows when the file was last synced. Can we get that back?
Come to think of it, yesterday I tried importing an updated rd file in my cluster and it wasn’t the updated version which I just dismissed thinking it just didn’t download. Are they in fact syncing correctly? without time stamp I am not sure.

Update, yesterday I had used “save as” to change the name of an rd file and that is not showing on MYRD at all. Possibly there may be a syncing issue with new version?

From 2.0.6, the dashboard files are not automatically synced every time its saved. The reason for this is that if you have shared your dashboard in MRD, you may wish to work on that without always updating it for the users that are following your dash.

Now you have to manually upload the dash files; Enter into edit mode and use ‘File->Upload to My RealDash’.

Got it, Thanks