No Full Screen display

I’m trying Realdash on a Windows 10 SBC as I was having issues when using Android to preform sleep and wake function. The sleep function works much better on Windows but the only issue I have is it does not resume to full screen, it always revert to a 4.3 ratio. In the settings I select full screen but when I return to the settings the option is deselected. Is there a way to permanently enforce this?
The hardware I’m using is as follows…
Lettepanda Delta 432 SBC
10.3" Widescreen Monitor (8.3 ratio)


Will investigate this. If you use ‘Settings->Application->Editing->Fullscreen’ option, does that stay on?

No it doesn’t stay if its resume/ waking up from sleep.

How about if you set it to fullscreen, close the app and start & do it again until the fullscreen stays, only after that turn off the power?