Problems uploading saved dash

I’m a new subscriber. I’ve had realdash working with my link 4gx on my samsung galaxy 20+ for a while now via a seeed can adapter. I have an edited dashboard set up with my personal temps and Pressure limits.

I have got my realdash app logged in to my realdash and can see the active device.

I have recently bought and installed a android head unit and now have that successfully working with the same adapter.

I have tried to upload my edited dashboard to my realdash so i can tranfer it to my headunit. When I click upload on my phone from the menu in the edit section I get a pop up message saying unauthorised. I’ve tried now for 3 days.

Any idea what I am doing wrong? Bit frustrated that I’ve signed up for a year of subscription to enable me to do this but have been unable to get what seems to be part of the base functionality of my realdash to work

Thank you for reporting this problem, we will take a look.

Edit: With a quick test the dashboard upload seems to work for me. Is this problem specific to this one Android device, or are you experiencing the same problem on all your devices?

Also, if you go to the ‘Settings->User->My RealDash’, Does the status say ‘Synchronized’?

It has always said synchronised. I tried again today and it finally worked. Shame I was using ultrawide version on my phone and the head unit suit normal better. I’ll have to make all the edits by hand anyway

Well, hope this was just a temporary networking problem or something.