RD is foreclosing when inside Settings

Hi Jani,

After Nov 7th update (which I did yesterday), RD is foreclosing when I am inside Settings options. It is ok while using the dashboard. I tried clearing the Android tablet’s cache but no luck.

Max time I can stay inside settings is around 2 min.

Can you pls look into it?


Is it a specific setting that you change or just opening settings and sitting there?

Just now I opened Settings and did nothing and within 90 secs it closed. Not sure it’s anything to do with transitions feature. I tried a couple of them and when it foreclosed, I reverted to “None” but it is still foreclosing.

Another input: When I first click on Edit and then go into Settings it doesn’t foreclose. But after opening RD, if I directly click on Settings it forecloses within 90 secs.

Hope this helps.

Very strange, does not happen for me. I’m wondering if you have some sort of a trigger running on background that may cause this.

Test with default dashboard to verify. If this happens only on certain dashboards, send the the dash file for analysis: contact@realdash.net

Thanks Jani, I have send the .rd file to you.