Save Problem v1.9.7 Windows

I updated to Realdash v1.9.7. In this version, I can’t save the dashboard after editing it. It gives an error: “Failed to save file xxx.rd Check file location”. I deleted and reinstalled but it didn’t fix it. I’m not sure what to do.

Edit : The same error is also present in android.It just gives save error on arduino-example dashboard. I can save after editing other indicators.

Ekran görüntüsü 2021-10-15 231312.png

Ok, thanks for reporting, I will take a look. Meanwhile, try to save your dashboard with ‘Save as’ option if that makes a difference.

Thanks for answer but not work “Save As”. Same error.

Is it only on this one .rd file, or are you unable to save anything?

Only realdash_can_arduino_test.rd is not saved .
There is no save problem with other dashboards.

Ok, thanks for reporting, I will investigate.

Edit: Found it, this also relates to other dashboard files that are relatively old (saved on 1.5.x or older). This will be fixed to next release.