Suddenly can't play any mp3

Some days ago, suddenly, I can’t play any mp3 anymore, until then all worked fine.
I’m on a Android autoradio.
Now, with any dashboard, even the music player example, when I try to play music from local mp3, the player continues to advance to the next song immediately, and infinitely, without playing nothing.
All the songs are ok and works fine with other players installed.
I have already tried to clear Realdash cache, to erase all data, and even uninstalled and reinstalled it, but the problem is still there.
Please help, I can’t live without Realdash (and music! :smiley: ) anymore!

Luca Brusco

P.S. I’ve done a video of the proplem, but there’s no way I’m able to fit it in the 512kb limit for the attachments here :neutral_face:

Ok, thanks for reporting. Will investigate.

Thanks, I really hope you can fix it, let me know if I can be useful with a video, some logs, or anything else.

I did some quick tests and was unable to re-produce this problem. Suggestions:

  • Make sure you are running the latest version (2.0.4 at this point)
  • Create new folder into your device and add just couple of songs into that folder.
  • In RealDash, go to the ‘Settings->User->Music Player’ and select that new folder as root.

To check if you can play when there is only a few files.

As you said, that the playlist is correct, but RealDash just jumps to next song without playing anything is an indication that RealDash is not able to access the song file and tries to play the next one. You could also try to move all your music into a different location on your device.

Already tried all that you said, sadly.
The app is updated, and as I said I even tried to completely Uninstall and Reinstall it.

The problem is started with mp3 on a USB stick, with any folder I tried to select, and I also put just 3 songs in a folder, in the internal storage of the radio, but the result is always the same.

Nothing has changed on the device, since it’s my autoradio, it’s not normally connected to the internet, it’s not doing any updates, and I’ve not installed or uninstalled nothing.