Unable to connect on the same PC

Hello, I downloaded RealDash on my Win10 pc, and wanted to try it out with Asseto. Unfortunately, I am unable to do it - already did ‘‘ENABLE_DEV_APPS=1’’, also chose UDB port 8081 in the garage, and for the IP, being on the same PC, I put It keeps poping out the ‘‘Connecting UDP PORT:8081’’ message, and is unable to connect. Can you give me any advice, would be gratefull, maybe its a mistake on my side. Thanks in advance.

See this post:

Forgot to mention, I already tried that too, but with no success. All I get is a pop up window down on right side in RealDash, ‘‘Connecting…UDP PORT’’. Also tried different UDP ports.

On your computer running Assetto Corsa:

Find your game computer’s IP address. Use ipconfig, do not use ‘localhost’ or other default IP.
Open file “C:\Program Files (x86)\Steam\steamapps\common\assettocorsa\system\cfg\assetto_corsa.ini” with notepad.
Find line “ENABLE_DEV_APPS=0” and change it to “ENABLE_DEV_APPS=1”
Save the file.

On RealDash:

In RealDash connection settings, set your computer IP address.
Assetto Corsa will send car data when the race starts.

Tried all of that already, no success.

I just tried Assetto Corsa on my computer and it works, so please check that you are using the default UDP port on AC, and port is not blocked by your firewall. Also note the Windows Localhost problem and use Administrator command prompt for the setting.

Thank you. Just to be sure - which UDP port did you use? I’ll give it a try later.

I use UDP port 9996.

Duh, I haven’t updated the Assetto Corsa setup for ages and after updating it RealDash no longer connects to Assetto Corsa UDP output. They must have updated something to break the old implementation. I will try to take a look, but AC developers are notorious of not giving proper information about these changes.